AWD desactivado, revisión necesaria

Roldo

Miembro Iniciado
31 May 2006
55
8
2020
#1
Muy buenas necesito ayuda ,tengo un S60 d5 awd del 2014 llevo varios días que se enciende en la pantalla “AWD desactivado, revisión necesaria “ el coche funciona igual no noto nada , entiendo que el haldex está averiado?
 
18 Abr 2017
1.917
754
Madrid
#2
Funciona siempre delantera y aplica tracción atrás cuando lo necesita o en un porcentaje bajo, pero no es tracción permanente. La avería puede ser la bomba del haldex, algo habitual yo haría un lectura de códigos a ver que canta y en función de lo que sea se hace
 
'Me Gusta': IVAN SERGIO y alfe
4 Feb 2021
154
54
Malaga
#3
Bnoches , aprovechando el hilo de Roldo , siempre que se avería el AWD se enciende aviso ? Thks salu2
 
'Me Gusta': alfe
14 Ene 2021
222
239
Madrid
#4
Bnoches , aprovechando el hilo de Roldo , siempre que se avería el AWD se enciende aviso ? Thks salu2
En la serie XC70-1, es más bien al revés, lo que más se suele estropear es la bomba de presión del Haldex, te quedas sin la parte de propulsión, y no se enciende ningún aviso.

No sé en otras series.
 
JAD

V4L

Miembro Master
4 Feb 2021
154
54
Malaga
#5
En la serie XC70-1, es más bien al revés, lo que más se suele estropear es la bomba de presión del Haldex, te quedas sin la parte de propulsión, y no se enciende ningún aviso.

No sé en otras series.[/QUOTE

Hola Alfe, es un xc70 2008 -2012. Avisaría si el AWD dejase de funcionar ? Gracias
 
'Me Gusta': alfe
14 Ene 2021
222
239
Madrid
#6
Pues no sé como se comporta en la serie XC70-II, quizás lo hayan mejorado y avise.
Pero en la primera serie X70-I , apuesto a que hay muchos coches en los que el sistema no está funcionando y el conductor lo desconoce.
 
'Me Gusta': v70hf y Volvo-me
14 Ene 2021
222
239
Madrid
#8
Pues la manera de salir de dudas es revisar la parte electrónica con VIDA si tiene algún status del DEM, y si no tuviera ninguno, pues ya seguir con la parte física, con un elevador comprobar si el acoplamiento del angular está ok, gira bien y transmite a las ruedas traseras.
 
'Me Gusta': Pablo MP

Roldo

Miembro Iniciado
31 May 2006
55
8
2020
#9
Gracias, voy a pasar una maquina de diagnosis y ver que dice.
Ya os contaré
 
'Me Gusta': alfe

Roldo

Miembro Iniciado
31 May 2006
55
8
2020
#10
Diagnosis dice, que fallo en bomba, voy a sacarla, limpiarla y cambiar el aceite.
Probare si sigue igual....coger la referencia y buscar una bomba
 
'Me Gusta': alfe
14 Ene 2021
222
239
Madrid
#11
Diagnosis dice, que fallo en bomba, voy a sacarla, limpiarla y cambiar el aceite.
Probare si sigue igual....coger la referencia y buscar una bomba
Posiblemente tengas la bomba KO, pero puedes probarla fácilmente antes de desmontar todo, y sales de dudas, vas comprando una si está mal. No te olvides de cambiar el filtro también.
En este hilo ves como se hace sin desmontar (mensaje #49)

¿Cúantos Km. tienes?
 

Roldo

Miembro Iniciado
31 May 2006
55
8
2020
#14
Para que te hagas una idea de como viene en este modelo, por cierto muy buen brico, un saludo
IMG_0191.JPEG IMG_0195.JPEG IMG_0192.JPEG
 
'Me Gusta': alfe
14 Ene 2021
222
239
Madrid
#15
Gracias, veo que han mejorado la accesibilidad. Ahí puedes sacar la bomba sin tener que desmontar previamente el escape y el árbol de transmisión. La bomba supongo que llevará un prefiltro en el mismo cuerpo.
 
14 Ene 2021
222
239
Madrid
#17
Ni idea, tal vez los chinos, pero si tuviera que cambiarla, no me la jugaría, iría a por la original.
Lo que suele fallar por lo que he visto, son las escobillas del motor, que se gastan, o el retén que va en el eje lado bomba mecánica, que si falla deja pasar líquido a presión a la parte eléctrica del motor.
Según he leído, tu Haldex sería de quinta generación, y han simplificado el diseño eliminando el acumulador de presión, la válvula de reparto y el filtro. Así que el que funcione bien la bomba (corazón del sistema), es muy importante.
 

Roldo

Miembro Iniciado
31 May 2006
55
8
2020
#20
Ni idea, tal vez los chinos, pero si tuviera que cambiarla, no me la jugaría, iría a por la original.
Lo que suele fallar por lo que he visto, son las escobillas del motor, que se gastan, o el retén que va en el eje lado bomba mecánica, que si falla deja pasar líquido a presión a la parte eléctrica del motor.
Según he leído, tu Haldex sería de quinta generación, y han simplificado el diseño eliminando el acumulador de presión, la válvula de reparto y el filtro. Así que el que funcione bien la bomba (corazón del sistema), es muy importante.
Preguntare precio por la original, espero que no sea muy cara
 
'Me Gusta': alfe