Bloqueo volante - Llamada grúa

JCS

Miembro Habitual
30 Ene 2012
302
57
#1
Hola. Pues ayer fui a coger el coche en el garaje y me salió el aviso de "Bloqueo volante, inténtelo de nuevo" y no había forma de arrancar. Me decía también que girara el volante y volviera a intentar arrancar. Pero nada de nada. Se encendía todo el cuadro, hacía una serie de "ruiditos" pero sin ninguna intención de arrancar.
Llamé al seguro, vino la grúa, me dijo que le parecía que tenía la batería baja pero puso un cacharro en la batería y no arrancaba. Puso las pinzas con otro coche, y nada. Y cuando lo estaba subiendo en la grúa, va y aparace el aviso de batería baja en la pantalla de la radio.
Así que como estaba de viaje y era domingo, lo llevaron con la grúa a la "base" y hoy lo mandarán al taller. Y yo en taxi con toda la familia para casa.

En fin, es la primera vez que un coche me deja tirado. Espero que no sea el comienzo de otra serie de fallos.......

Por lo poco que he leído, puede que sea una pieza de zinc que se rompe y que es un fallo bastante común. Me mosquea el aviso que me dio al final sobre batería baja, pero igual es que después de un rato toqueteando sin poder arrancar, se ha descargado.

Bueno, ya os iré contando. Pero que tengo que pasar por caja, seguro.

Un saludo.
 

mitchankro

Miembro Master
22 Jun 2009
4.673
70
Lugo
#2
La pieza esa que dices no es la que va en la columna de la dirección? Creo que cuando se rompe no permite el giro del volante o sacar la llave del bombín, pero eso lo has podido hacer, no? A ver si va a ser algo tan simple como que la batería ha muerto. Ya nos dirás.

Un saludo
 

JCS

Miembro Habitual
30 Ene 2012
302
57
#3
El volante giraba muy duro. En cuanto a lo de la llave, como tengo Keyless Go (o como se escriba), en principio no me afectaba. Luego sí he probado a meter la llave y en principio no he tenido ningún problema.
En cuanto a la batería, el de la grúa lo ha intentado con un cacharro que no sé que era y luego con pinzas y otro coche. Y no arrancaba. Además, al principio no me ha dado ningún aviso, ha sido al de un rato cuando me ha aparecido el mensaje de batería baja. Ni idea.
Encima el seguro al principio me ha dicho que no me trasladaba el coche hasta mi taller porque está a más de 150 kms, y como el de la grúa dice que puede ser un problema de la batería, lo mandan al taller oficial más cercano. Lo que pasa es que ese taller está también lejos, con lo que al final me lo mandan a mi taller pero tardan varios días porque lo mandan a través de un camión "comunitario" que lleva varios coches.
En fin,..... Ya os contaré cuando sepa algo.
El mecánico de mi taller dice que puede ser la batería y que el coche empieza a dar mensajes incongruentes, y en el taller oficial que he llamado por si al final dejaban el coche allí, cuando le he dicho lo del mensaje "bloqueo volante" ha suspirado y cree que no es la batería.
 

JCS

Miembro Habitual
30 Ene 2012
302
57
#4
Hola a todos. Al final ha sido la batería. Parece ser que cuando dice basta puede hacer que el coche dé mensajes erróneos como el que me ponía a mí de "bloqueo volante".
Así que cambio de batería y arreglado (bueno, 217 €).
Un saludo.
 
JAD

V4L

Miembro Master

JCS

Miembro Habitual
30 Ene 2012
302
57
#6
A mí me la habían cambiado en el conce oficial por 120 € (y me hicieron algo de descuento), pero ahora me ha dicho el del taller (no oficial pero de total confianza) que la batería que tenía era pequeña y muy normalita. Igual eso también ha influido para que en tres años y medio haya dicho que no puede más. Me ha puesto una Bosch. A mí me ha parecido una barbaridad, pero ni idea.

Un saludo.
 

V40D3R17

Miembro Elite
26 Mar 2017
1.807
199
Madrid
#7
.... Y de que batería se trata???.... parece ser que la auxiliar es mucho más pequeña, osea especifica con lo que el palo en servicio oficial está garantizado....
Saludos
 

JCS

Miembro Habitual
30 Ene 2012
302
57
#8
Hola de nuevo. Desgraciadamente me ha vuelto a pasar lo mismo. Mismo mensaje de Bloque Volante, el coche hace unos ruiditos pero no arranca. Viene la grúa y tampoco consigue arrancarlo. Así que se lo han tenido que llevar.
Entiendo que el problema tiene que venir de otro lado, porque la batería es nueva (4 meses y medio). Hombre, podría ser una batería defectuosa, pero me parece mucha coincidencia. Tiene que haber algo (electrónico o de otro tipo) que descarga la batería poco a poco (o de golpe), o que impide que se recargue. No tengo ni idea. El caso es que esta semana he estado usando el coche para ir a trabajar (trayecto corto de 3 kilómetros ida o otros 3 de vuelta, por ciudad). Y sin problema. Y ayer por la tarde fui a buscar a mi hija a un cumpleaños con el coche y cuando nos íbamos a marchar, no arrancó.

Lo malo es que no sé cómo saber si me lo han solucionado. A ver si me explico. La otra vez el ordenador no daba ningún fallo. Fue cambiar la batería y todo solucionado. Pero ahora hay que buscar el origen de esa descarga de la batería, y si el ordenador no da ningún fallo, ¿qué me van a cambiar?. Y encima, cambien lo que cambien, en cuanto solucionen lo de la batería (recargarla o poner una nueva) el coche va a funcionar, pero igual lo que hayan cambiado no es el origen del problema y en unos meses vuelvo a estar tirado.

Entonces voy a estar "acojonao" cada vez que vaya a algún sitio porque el coche me puede dejar tirado en cualquier momento.

Ya me estoy planteando cambiar de coche. Una pena que todavía no haya V60 nuevos de segunda mano..... Tendré que mirar un A4 avant o un Clase C estate gasolina, automático y 4x4. Que con estas características no hay muchos de segunda mano. Y un V90 CC, que me tienta mucho, lo veo excesivamente grande (y tampoco los encuentro).

Si alguno tiene alguna idea sobre dónde puede estar el problema que hace que se descargue o se estropeé la batería, se lo agradezco.

Un saludo.
 

juanfc

Miembro Elite
28 Jun 2009
3.181
609
2018
#9
Antes de pensar en cambiar de coche habría que intentar ver qué le pasa, además de que con la salida que tienen en España los 3.2 poco menos que lo vas a tener que regalar, y es una pena...

Lo primero diagnosis DICE a ver si tienes algún problema en el alternador o sistema eléctrico, si no sale nada habrá que armarse de un polímetro y paciencia para ver por dónde se van los voltios (suponiendo que todo esto viene de que se descarga la batería), en la propia batería y desenchufando fusibles y relés, pero cambiarlo sólo por eso... a no ser que ya lo estés deseando, claro.

Y en el mientras tanto hazte con un voltímetro de colocar en la toma de mechero, no son absolutamente precisos, pero te dará una indicación de cómo está la batería antes de arrancar y de cómo se carga en marcha.
 

JCS

Miembro Habitual
30 Ene 2012
302
57
#10
Gracias, Juanfc.
A ver qué me dicen el lunes en el taller. Ojalá lo tengan tan claro como tú y empiecen a mirar ese tipo de cosas y sea alguna de ellas.
Deseando cambiar estoy siempre :_DD_002:. Estoy muy contento con él, pero me gustan tanto los coches..... Y ya sé que casi lo voy a tener que regalar, pero con eso siempre he contado. De hecho hay un V90 CC T6 equipado a tope que me tiene enamorado, pero tiene que bajar mucho de precio (bueno, muchísimo).
El caso es que den de verdad con el problema, porque yo ya no estoy tranquilo. Segunda vez que me deja tirado con lo mismo. Y sin avisar ni nada y habiendo estado utilizando a diario (incluso . Y ahora llega el verano y sólo me falta estar a 800 kms de casa y que el coche de repente no arranque. Y la otra vez que me paso, no salía ningún fallo. Y cualquier prueba que hagan ahora con la batería en condiciones, el coche va a funcionar. Pero igual dentro de otros 4 meses se vuelve a parar.

En fin, ya os iré contando.
 

JCS

Miembro Habitual
30 Ene 2012
302
57
#11
Bueno, ayer llegó el coche al taller. Y me avisa el mecánico que arranca sin ningún problema y que la máquina no da ningún error. Que hay que seguir buscando.
Se me han ocurrido un par de cosas que le voy a comentar.
Por un lado, igual es coincidencia, pero la primera vez que se quedó parado había estado lavando el coche. Y este viernes, estuvo lloviendo bastante. Igual entra agua en algún sitio, da el fallo, y luego, cuando se seca, vuelve a funcionar y arranca.
Y por otro lado, igual hay alguna pieza que con algún baden o bache fuerte se mueve, y cuando paro el coche, al intentar volver a arrancar, ya no hay forma. Pero luego, entre subirlo y bajarlo de la grúa, la pieza se vuelve a mover y el coche ya vuelve a arrancar.

No sé. Es lo único que se me ocurre. Espero que den con el problema, porque si no, no puedo fiarme del coche, me puede volver a dejar tirado en cualquier sitio.
 

JCS

Miembro Habitual
30 Ene 2012
302
57
#12
Novedades. El ordenador no da fallo. Hablando el mecánico con uno del concesionario oficial, le ha dicho que han tenido fallos con una pieza que bloquea el volante. Una pieza electromecánica o algo así. Es metálica. En la columna columna de dirección, se ve mirando por debajo del volante. Al arrancar el volante hace un ruido de desbloqueo, y al apagar y abrir la puerta vuelve a hacer ruido y se bloquea. Se llama SCL o algo así. Y es cierto que cuando no arrancaba, al darle al botón para arrancar, no hacía ese ruido.
Creen que es eso, pero como no da fallo nada y la pieza cuesta unos 500 €, me han dicho un truco. Si me vuelve a pasar, dar unos golpes a esa pieza con un martillo miren mientras arranco. Y si así arranca, pues ya es seguro que hay que cambiar la pieza.
El problema es que llevo varios días usando el coche y arranca siempre perfectamente.
Seguro que me pasa cuando esté de vacaciones. Y si al final no es eso y el truco para arrancar no sirve.......
No sé, estoy desesperado. Ya he ido a Audi a ver un A4 Avant TFSI quattro que me está tentando. Muy equipado. Y me han tasado hoy el mío aunque todavía no me han dicho nada. Pero con muchas dudas porque pierdo muchísima comodidad. Y si no, esperaré a ver cómo es el V60 en la calle, o incluso al V60 CC.

Bueno, ahí tenéis una posible avería por si algún día a alguno le pasa lo mismo.

Un saludo.
 

JCS

Miembro Habitual
30 Ene 2012
302
57
#13
Bueno, pues me ha vuelto a pasar. He ido de viaje y al llegar al destino, he bajado maletas y al intentar arrancar, otra vez lo mismo. Le he dado a la pieza metálica con el martillo unas cuantas veces, y ha vuelto a arrancar.

Así que entiendo que la avería ya está localizada. Es el SCL o algo así. El problema es que toca cambiarla y gastarse más de 500 €. Lo que sumado a los amortiguadores delanteros (más de 1600 €), la batería (más de 200 €) y no sé qué historia de la transmisión (más de 200 €), este último año me he gastado la mitad de lo que vale ahora el coche.

Como ya os dije, me estoy planteando cambiar de coche, porque me parece absurdo este nivel de gasto para lo que me dan por él. Como me salga otra historia, ya sí que no le doy más oportunidades. Y encima enseguida voy a tener que cambiar de ruedas. Una ruina......
 
#14
Me acaba de ocurrir lo mismo en mi vovvo s40. Cual es nombre de la pieza para ver si al pegar con martillo arranca o indicarle al mecánico.

Gracias y disculpa soy nueva en el foro


Hola de nuevo. Desgraciadamente me ha vuelto a pasar lo mismo. Mismo mensaje de Bloque Volante, el coche hace unos ruiditos pero no arranca. Viene la grúa y tampoco consigue arrancarlo. Así que se lo han tenido que llevar.
Entiendo que el problema tiene que venir de otro lado, porque la batería es nueva (4 meses y medio). Hombre, podría ser una batería defectuosa, pero me parece mucha coincidencia. Tiene que haber algo (electrónico o de otro tipo) que descarga la batería poco a poco (o de golpe), o que impide que se recargue. No tengo ni idea. El caso es que esta semana he estado usando el coche para ir a trabajar (trayecto corto de 3 kilómetros ida o otros 3 de vuelta, por ciudad). Y sin problema. Y ayer por la tarde fui a buscar a mi hija a un cumpleaños con el coche y cuando nos íbamos a marchar, no arrancó.

Lo malo es que no sé cómo saber si me lo han solucionado. A ver si me explico. La otra vez el ordenador no daba ningún fallo. Fue cambiar la batería y todo solucionado. Pero ahora hay que buscar el origen de esa descarga de la batería, y si el ordenador no da ningún fallo, ¿qué me van a cambiar?. Y encima, cambien lo que cambien, en cuanto solucionen lo de la batería (recargarla o poner una nueva) el coche va a funcionar, pero igual lo que hayan cambiado no es el origen del problema y en unos meses vuelvo a estar tirado.

Entonces voy a estar "acojonao" cada vez que vaya a algún sitio porque el coche me puede dejar tirado en cualquier momento.

Ya me estoy planteando cambiar de coche. Una pena que todavía no haya V60 nuevos de segunda mano..... Tendré que mirar un A4 avant o un Clase C estate gasolina, automático y 4x4. Que con estas características no hay muchos de segunda mano. Y un V90 CC, que me tienta mucho, lo veo excesivamente grande (y tampoco los encuentro).

Si alguno tiene alguna idea sobre dónde puede estar el problema que hace que se descargue o se estropeé la batería, se lo agradezco.

Un saludo.
 

JCS

Miembro Habitual
30 Ene 2012
302
57
#15
Hola. Lo tienes justo en el mensaje anterior al tuyo. La pieza se llama SCL o algo así. Y está justo en la columna de dirección del volante. Hay que mirar por debajo del volante y se ve una pieza metálica como rectangular. Es ahí donde hay que dar con el martillo. Para verla mejor puede que tengas que regular el volante, tirando hacia el conductor.
Es la pieza que desbloquea el volante. Al ir a arrancar el coche, justo antes suele hacer un ruido, y se desbloquea a través de esa pieza. En mi caso, al darle al botón de arranque no hacía ningún ruido, con lo cual el volante no se desbloquea y aparace el error de "bloqueo volante".

Espero haberte ayudado y bienvenida.
 

JCS

Miembro Habitual
30 Ene 2012
302
57
#17
JCS, al final qué hiciste cambiaste esa pieza del volante?

Un saludo
Pues al final lo que hice fue cambiar de coche......
Ya estaba pensando en cambiar, me hicieron buena oferta tanto por el mío como por el nuevo, y compré un v90cc. Antes de cambiar la pieza.
Un saludo.
 

Jhos

Schiedam, Aalborg, Vaasa, Singapore...
7 Mar 2019
8
3
Schiedam NL
#18
Me acaba de ocurrir lo mismo en mi vovvo s40. Cual es nombre de la pieza para ver si al pegar con martillo arranca o indicarle al mecánico.

Gracias y disculpa soy nueva en el foro
Hola, la "pieza" que refiere JCS creo que es en realidad una plaquita electrónica que se comunica con el módulo central electrónico en el momento del arranque. SCL(Steering Column Lock) (bloqueo de la columna de dirección).
Y es la que realmente suele dar el fallo.
Por fuera tiene este aspecto...
Pieza 1) Parte mecánica


Pieza 2) Circuito electrónico.
Y la placa electrónica este otro...

SCL circuit.jpg
Si el fallo lo diera por disfunción mecánica (bloqueo/rotura/atrapamiento), la pieza a sustituir/reparar sería la nº 1.
Si es problema electrónico (fallo de comunicación con el Módulo Central electrónico la solución pasa por sustituir la placa y reprogramar el software a través del VIN de tu coche.


Algunas cosas básicas que debe saber sobre el bloqueo de la columna de dirección (SCL) de Volvo:

1. SCL envía el código de Identificación a CEM (módulo central electrónico) antes de que se realice cualquier acción, CEM compara este código de ID con uno almacenado. Si el código coincide, SCL está autorizado, y realizará la solicitud para bloquear o desbloquear la columna de dirección.
2. Si la autorización falla, no es posible arrancar el motor.
3. Si el SCL original está roto debido a daños mecánicos y la columna de la dirección sigue bloqueada, tampoco es posible el arranque del motor.
No es posible reemplazar fácilmente SCL, ya que es preciso volver a cargar el software para almacenar la nueva ID de SCL en CEM.
El coche deberá ser remolcado al taller.
Si la placa del SCL original no está dañada y responde a las solicitudes de CEM, es posible reemplazar el SCL con un emulador SCL.
Lo que hay que hacer es tomar algunos datos de la comunicación CEM / SCL:
1. El puente en el tablero del emulador está abierto (modo de configuración), la línea está conectada a LIN entre SCL y CEM (SCL pin 4), y está conectada al coche “30” y “31”.
Debe utilizar la alimentación del conector OBD - pin 16 y 4/5.
No utilice líneas eléctricas directas, porque la placa SCL se gestiona a través de CEM (solo cuando SCL se está bloqueando o desbloqueando).
2. El LED debe parpadear ahora. Ponga el encendido: si todo está bien, el LED debe iluminarse fijo, y todos los datos necesarios ya se habrán capturado y almacenado.
3. Desconecte el emulador de la alimentación, coloque la unión de soldadura al puente corto (modo de trabajo).
4. Retire el SCL original y coloque el emulador en su lugar. Eso es todo.
Importante: se recomienda encarecidamente cambiar el estado del puente solo cuando el emulador no está energizado.
Si el puente está en cortocircuito por un tiempo corto cuando ya se inició en el modo de configuración, los datos recopilados previamente se pierden (el emulador se renueva).
Mas INFO aquí--->https://we.tl/t-VniIuel0dC

Y aquí... https://forums.swedespeed.com/showt...5-S40-T5-AWD&p=2205648&viewfull=1#post2205648

https://blog.fcpeuro.com/p1-volvo-steering-column-lock-failure
 
'Me Gusta': mig850 y juanfc

mig850

Miembro Habitual
6 Nov 2013
811
123
#19
Buen aporte. Por lo que entiendo, la única solución a esta pirula es ponerse de rodillas y al confesionario, no ?. Con un DICE se podría hacer?
 
'Me Gusta': Jhos

mitchankro

Miembro Master
22 Jun 2009
4.673
70
Lugo
#20
Si lleva eeprom con los datos del coche, se podría virginizar sin problema. Como esto de la informática avanza un montón supongo que ya habrá programas que la leen vía obd2 y no habría mayor problema. Un taller de los que hacen reprogramaciones lo haría seguramente.

Un saludo
 
'Me Gusta': Jhos