error sensor temperatura cambio?

17 Sep 2018
526
270
Madrid
#1
Hola, cómo va?

Desde hace unos días, cuando conecto el odb2 (que no siempre lo hago aunque lo llevo puesto) de mi pantalla de datos personal no marca la temperatura del aceite del atf.

Me sigue marcando temperaturas del refrigerante, del aceite, regeneraciones, potencia, velocidad... Pero la temperatura del atf se queda en 0 incluso tras más de media hora conduciendo.

Puede haberse desconfigurado el odb2, el car scanner o se puede hacer jodido el sensor de la temperatura? Es factible o normal que se vaya este sensor?

Y en el caso que sea el sensor, tenéis idea de lo complicado que puede ser cambiarlo y la pasta que cuesta?

Gracias. Cualquier aporte es bienvenido.

Saludos
 

Maralmar

Miembro Habitual
12 Abr 2011
398
90
#2
Hace poco me pasó algo parecido, la temperatura del refrigerante se quedaba fija, daba igual si el coche estaba parado o en marcha, la solución fue hacer una actualización del Obd, tambiendo puedes probar eliminando y volviendo a instalar Car Scanner
 
17 Sep 2018
526
270
Madrid
#3
Hace poco me pasó algo parecido, la temperatura del refrigerante se quedaba fija, daba igual si el coche estaba parado o en marcha, la solución fue hacer una actualización del Obd, tambiendo puedes probar eliminando y volviendo a instalar Car Scanner
Gracias, por las ideas, voy a probar a ver si puedo actualizar el odb2 aunque no tengo ni idea de cómo hacerlo.

Si no borrare la app y la reinstalo a ver.

Saludos.
 

Maralmar

Miembro Habitual
12 Abr 2011
398
90
#4
De nada hombre, en mi caso el Obd es de la marca Vlinker y en su página tenían un archivo para descargar la actualización
Mira a ver en la página web de tu Obd, que marca es ?
 
JAD

V4L

Miembro Master
17 Sep 2018
526
270
Madrid
#7
Por cierto. A qué temperatura trabaja el Atf habitualmente?
Por lo que leí es bastante variable pero la temperatura normal son como setenta y tantos grados, algo menos que el refrigerante y que el aceite, pero cuando le aprietas sube a 100, o un pelín más (pero tienes el agua y el aceite más altos), y tarda en calentar algo más que los otros líquidos, por lo que he podido ver, o mejor dicho va subiendo de temperatura más despacio.

Saludos
 
Última edición:
'Me Gusta': wierner
17 Sep 2018
526
270
Madrid
#8
De nada hombre, en mi caso el Obd es de la marca Vlinker y en su página tenían un archivo para descargar la actualización
Mira a ver en la página web de tu Obd, que marca es ?
Es un vgate icar pro, ya fui a su página y parece que hay una actualización, pero tengo que bajar con el portátil para conectarme y hacerla.

Lo mismo es el car scanner así que empezaré por ahí.

Gracias.
 

Maralmar

Miembro Habitual
12 Abr 2011
398
90
#9
La actualización también la puedes hacer desde el movil, pero si, empieza por car scanner
 
Última edición:
17 Sep 2018
526
270
Madrid
#10
Pues hoy, sin venir a cuento y tras casi una semana a 0 a vuelto a funcionar.

Ahora ya no sé si resetear y actualizar o no...

Saludos