S40 Fallo airbags

Marcel

Miembro Novato
15 Oct 2012
4
0
#1
Hola a todos.
Tengo 2 Volvo S40 1.6D, uno del 2008 y otro del 2010.
Nunca he tenido ningún problema con ellos , nada, nada.
Ahora tengo un problema con el del 2010, me entra Aqua por el lado derecho (acompañante).
He vuelto a cambiar la Luna delantera y nada sigue igual. Estoy hablando de sacar más de 2 litros de agua por cada lluvia.
Tengo el coche sin moquetas...
El problema más grande es que se me ha encendido el testigo triángulo rojo, fallo airbags SRS.
Antes de quitar los asientos era amarillo.
Se que es por culpa del agua
 

RLAVILLA

Miembro Elite
25 Ene 2011
6.290
3.457
Zaragoza Capital
#2
Hola a todos.
Tengo 2 Volvo S40 1.6D, uno del 2008 y otro del 2010.
Nunca he tenido ningún problema con ellos , nada, nada.
Ahora tengo un problema con el del 2010, me entra Aqua por el lado derecho (acompañante).
He vuelto a cambiar la Luna delantera y nada sigue igual. Estoy hablando de sacar más de 2 litros de agua por cada lluvia.
Tengo el coche sin moquetas...
El problema más grande es que se me ha encendido el testigo triángulo rojo, fallo airbags SRS.
Antes de quitar los asientos era amarillo.
Se que es por culpa del agua
Si has desmontado con el contacto puesto, o has puesto el contacto con algún conector suelto, te habrá saltado el aviso. Te tocará meter la máquina de diagnostico para borrar los fallos. El SRS es un sistema de seguridad importante y cuando da fallo, no se borra solo.
 

Marcel

Miembro Novato
15 Oct 2012
4
0
#3
He tenido que mover el coche con un asiento quitado.
 
JAD

V4L

Miembro Master

Marcel

Miembro Novato
15 Oct 2012
4
0
#5
Después de cambiar la luna hoy no se encontró ningún fallo de montaje.
Ahora tengo que esperar unos días para revisar toda la bandeja del desagüe.
Las salidas están bien limpias, "pero" he tenido un golpe de una persona que se dió la fuga en el lado opuesto ( el faro izquierdo). Después de revisar y pintar con impermeabilización si no vuelve a entrar Aqua voy al Volvo, para quitar el fallo.
Espero que sea solo un reset.
Muchas gracias por todo. Y un saludo.
 
18 Abr 2017
4.771
1.835
Madrid
#6
Después de cambiar la luna hoy no se encontró ningún fallo de montaje.
Ahora tengo que esperar unos días para revisar toda la bandeja del desagüe.
Las salidas están bien limpias, "pero" he tenido un golpe de una persona que se dió la fuga en el lado opuesto ( el faro izquierdo). Después de revisar y pintar con impermeabilización si no vuelve a entrar Aqua voy al Volvo, para quitar el fallo.
Espero que sea solo un reset.
Muchas gracias por todo. Y un saludo.
Ve a otro taller, tipo norauto o similar, en volvo te van a sacar sobre los 120€ cuando es un minuto de trabajo y es una tontería
 
'Me Gusta': Marcel
3 Feb 2022
65
39
Madrid
#8
Las puertas tienen desagües, si se obstruyen pasa eso, miralo si no lo has hecho ya, si no con una manguera empieza a darle desde abajo para arriba a ver si encuentras la entrada de agua, suerte, el tema del agua es un rollo.
 

loar

Miembro Habitual
31 Jul 2008
200
37
2022
www.ST-LOAR.COM
#10
Yo no entiendo de estas cosas, pero:
Las puertas no tienen por abajo unos agujeros para escupir el agua que pudiera entrar entre el cristal, y la goma ( que ya puestos a decir suposiciones) baje por el interior de la puerta y salga hacia el exterior?
 
18 Abr 2017
4.771
1.835
Madrid
#11
Yo no entiendo de estas cosas, pero:
Las puertas no tienen por abajo unos agujeros para escupir el agua que pudiera entrar entre el cristal, y la goma ( que ya puestos a decir suposiciones) baje por el interior de la puerta y salga hacia el exterior?
Es que no pinta que entre por ahí el agua, esa foto parece debajo del salpicadero