WAZE, Volvo Cars y Android Automotive SO

28 Sep 2021
410
128
Sanse
#1
Buenas tardes a todos.
De unos dias, semanas a esta parte, WAZE ha dejado de emitir los avisos sonoros (con voz) ante la llegada a un RADAR FIJO.

Me refiero a la versión que se instala en nuestros coches Volvo, que disponen de Android Automotive SO.

Habeis notado esta cuestión que os planteo.

Gracias.
 
4 May 2022
240
109
Murcia
#2
A mi me siguen saltando los avisos. Hace meses sí me ocurrió algo así en un par de ocasiones. Deduje que se debió a llevar la app de Waze en segundo plano, porque de este modo a veces la app se cierra y no me doy cuenta.
Pero como te comento recientemente si me ha funcionado bien incluso con la app de Waze en segundo plano y el Google maps en primer plano
 
28 Sep 2021
410
128
Sanse
#3
Hola alregi.
Waze instalado en el coche y no en el movil. Y te funcionan?

En la APP del coche, tambien se puede seleccionar "Actualizar en segundo plano"?
 
4 May 2022
240
109
Murcia
#4
Si si, en el coche. Tengo instalada la ultima versión, la 2.14.4

En el trayecto de vuelta a casa lo volveré a probar y te confirmo.
 
JAD

V4L

Miembro Master
22 Oct 2021
24
11
Madrid
#5
Hola a todos, a mí me pasa igual, hasta hace relativamente poco, no más de 15 días me avisaba de los radares fijos y/o de la presencia de policía, pero ha dejado de hacerlo
 
28 Sep 2021
410
128
Sanse
#6
Hola a todos, a mí me pasa igual, hasta hace relativamente poco, no más de 15 días me avisaba de los radares fijos y/o de la presencia de policía, pero ha dejado de hacerlo

Pues no sabes la alegria que me das.

Ya pensaba que era el unico.

Tengo que probar conectando por cable el telefono y con el WAZE del telefono a ver si funciona.
 
28 Sep 2021
410
128
Sanse
#7
He probado muy por encima con la aplicación del móvil con el cable y si funciona.

El problema viene con la aplicación nativa en el coche. Que desastre !!!!!!
 
4 May 2022
240
109
Murcia
#8
Buenas. Ayer probé de nuevo los avisos de Waze y funciona con normalidad. Incluso estando Waze en segundo plano y Google maps en primero con una ruta puesta.
Eso si, estoy ya en versión 3.0.3 del SW actualizado este finde
 
28 Sep 2021
410
128
Sanse
#9
Buenas. Ayer probé de nuevo los avisos de Waze y funciona con normalidad. Incluso estando Waze en segundo plano y Google maps en primero con una ruta puesta.
Eso si, estoy ya en versión 3.0.3 del SW actualizado este finde
Hola Alregi, pero el WAZE instalado en el coche o en el móvil?
 
4 May 2022
240
109
Murcia
#12
Pues a mi con WAZE nativo no me funciona. Con el Waze del Iphone si que me funciona.
Todo actualizado tanto la version de Volvo Cars a 3.0.3 y la de AAOS a 12
Puede ser un tema de configuración. Supongo que has revisado que tengas los avisos activos en la app de Waze. En Ajustes-> Sonido yo tengo configurado "Solo alertas"
 

pisabancales

Terraplanista con dudas...
10 Jun 2018
3.072
2.716
Harvard-cete
#19
Así es como debes activar los radares en Google Maps
  1. Asegúrate de tener instalada la última versión de la aplicación Google Maps en tu dispositivo móvil.
  2. Abre la aplicación Google Maps en tu dispositivo móvil.
  3. Toca el ícono de tu perfil o tu foto de perfil en la esquina superior derecha de la pantalla para acceder a la configuración de tu cuenta.
  4. En el menú desplegable, selecciona "Ajustes".
  5. En la sección "Preferencias de navegación", selecciona "Alertas de velocidad y radares".
  6. Asegúrate de que la opción "Mostrar alertas de velocidad" esté activada. Esta opción te avisará cuando excedas los límites de velocidad en las carreteras.
  7. Activa la opción "Mostrar radares en el mapa". Esto te permitirá ver los iconos de los radares en el mapa mientras navegas.
  8. Asegúrate también de tener activada la función de orientación por voz para recibir alertas de velocidad y radares mientras conduces. Puedes hacerlo en la sección "Voz y sonido" de la configuración de Google Maps.
 
9 Jul 2023
292
93
47
Azuaga
#20
No me aparecen estos ajustes 🤷🏻‍♂️. Puede que no tenga la última versión…. No sé…